Author Topic: Problem with connection to forum  (Read 6910 times)

Iulian

  • Member
  • *
  • Posts: 43
Problem with connection to forum
« on: January 13, 2010, 01:06:24 AM »
Hi, I have a problem at home when I want to access the forum link: http://www.opendcl.com/forum/   or any other link  which is in connection with www.opendcl.com... from 02.01.2010... Appears the message: THE PAGE CANNOT BE DISPLAYED .... I called my Internet Service Provider and it said that my access it is interrupted from openDCL ISP...  in these conditions I can access the forum only from school... How could be solved this problem?
Thanks.

BazzaCAD

  • OpenDCL Webmaster
  • Administrator
  • Hero Member
  • *****
  • Posts: 853
  • Cylons will kill you
    • OpenDCL
Re: Problem with connection to forum
« Reply #1 on: January 13, 2010, 11:35:01 AM »
Where are you located?
I know others for Germany & Australia can connect, so I'm not sure what's going on.
a.k.a.
Barry Ralphs
barryDOTralphsATgmailDOTcom

Iulian

  • Member
  • *
  • Posts: 43
Re: Problem with connection to forum
« Reply #2 on: January 14, 2010, 12:57:28 AM »
I`m from Romania, city-Brasov, and my Internet Service Provider is RDS (romanian data system)

BazzaCAD

  • OpenDCL Webmaster
  • Administrator
  • Hero Member
  • *****
  • Posts: 853
  • Cylons will kill you
    • OpenDCL
Re: Problem with connection to forum
« Reply #3 on: January 14, 2010, 10:03:45 AM »
Hi Iulian, I'm sorry I don't know what to tell you.
I called GoDaddy (OpenDCL's ISP) & they said they don't block anyone.
But I also found this post http://www.webhostingtalk.com/showthread.php?t=244010&highlight=godaddy+romania
And since you can access the site from your school, I don't know who to believe....
Can you try viewing the site from a friends home that has a different ISP or maybe try another browser...
« Last Edit: January 14, 2010, 10:21:02 AM by BazzaCAD »
a.k.a.
Barry Ralphs
barryDOTralphsATgmailDOTcom