OpenDCL STUDIO Not Opening but appears running in the Task Manager. (SOLVED)

Started by omergenos, March 15, 2024, 03:50:59 AM

Previous topic - Next topic


Despite appearing as a running process in the Task Manager, the OpenDCL Studio application does not launch properly, and no window opens. Runtime works successfully through AutoCad. But i need to use the Studio for designing interfaces but Studio doesn't open. 

I have attempted the following troubleshooting steps:

*Restarting my computer.
*Completely uninstalling and reinstalling OpenDCL Studio (i tried both stable and developer versions. and
*Checking for any invisible windows using shortcut keys like "Alt + Tab" or "Windows + D".
*Verifying my screen resolution is suitable for the application.
*Ensuring my graphics drivers are up to date.

Unfortunately, none of these steps have resolved the issue.

Could someone please provide further assistance or guidance on how to resolve this problem? If there are any specific logs or diagnostic information I can provide to assist in troubleshooting, please let me know.



I tried to create a new user on windows and Studio works on this user perfectly. What can be the problem?


Hey everyone,

I've been troubleshooting an issue with OpenDCL Studio not working properly on my MSI laptop, and I finally found the culprit: Nahimic2. For those who aren't familiar, Nahimic2 is a sound enhancement software that comes pre-installed on many MSI laptops.

It turns out that whenever Nahimic2 is running in the background, OpenDCL Studio refuses to start up. After performing a clean boot and systematically testing each application, I confirmed that Nahimic2 was indeed causing the conflict. If anyone else is experiencing a similar issue, I recommend trying these steps to see if they help.