New OpenDCL Forums

OpenDCL => Runtime/AutoLISP => Topic started by: Mike Dennis on September 03, 2019, 01:24:15 PM

Title: BricsCAD v20 Beta
Post by: Mike Dennis on September 03, 2019, 01:24:15 PM
Hi,

Just a "heads up" that BricsCAD v20 beta is out (at least to developers).

No pressure to our fantastic OpenDCL developers, but the current OpenDCL runtime does not seem to work with this beta release.

Mike Dennis
Title: Re: BricsCAD v20 Beta
Post by: owenwengerd on September 04, 2019, 06:38:22 PM
An update is coming "shortly".
Title: Re: BricsCAD v20 Beta
Post by: Mike Dennis on September 04, 2019, 07:29:39 PM
Thank you, sir!!
Title: Re: BricsCAD v20 Beta
Post by: donnieworld on October 28, 2019, 10:37:27 AM
Installed BricsCAD v20 today and am getting this message.

OPENDCL
Error loading "C:\Program Files (x86)\Common Files\OpenDCL\OpenDCL.x64.20.brx": .

DemandLoad failed due to dependencies problems !
Application : OpenDCL
Description : OpenDCL
Module Path : C:\Program Files (x86)\Common Files\OpenDCL\OpenDCL.x64.20.brx
Title: Re: BricsCAD v20 Beta
Post by: donnieworld on October 29, 2019, 07:17:59 AM
Fixed  :D Thanks!
Title: Re: BricsCAD v20 Beta
Post by: Darrylhil on December 18, 2019, 06:18:53 AM
Is the v20 still the latest version? I've been out of the loop for a while.