New OpenDCL Forums

OpenDCL => Project Administration => Topic started by: goodonline on November 11, 2020, 07:09:27 AM

Title: Bricscad v21 compatability
Post by: goodonline on November 11, 2020, 07:09:27 AM
Is the latest version compatible with Bricscad V21?
Title: Re: Bricscad v21 compatability
Post by: owenwengerd on November 11, 2020, 05:53:18 PM
Yes, the latest OpenDCL development build is compatible with BricsCAD V21.