Author Topic: OpenDCL Runtime 8.1.4.1 with BricsCad v.17 ?  (Read 2810 times)

Carsten

  • Member
  • *
  • Posts: 17
OpenDCL Runtime 8.1.4.1 with BricsCad v.17 ?
« on: March 28, 2017, 06:14:17 AM »
Hi Forum,
I got feed-back from a user running on BricsCad v.17 that after installing the 8.1.4.1 runtime, BricsCad did not accept the "OpenDCL" command.
He tried then to download the BricsCAD 16 and that worked with no problems.
Is it because this OpenDCL runtime is not yet ready for BCAD 17 yet or should I look elsewhere for the cause of this problem?

Thanks in advance
Carsten

owenwengerd

  • Administrator
  • Hero Member
  • *****
  • Posts: 3048
    • Outside The Box
Re: OpenDCL Runtime 8.1.4.1 with BricsCad v.17 ?
« Reply #1 on: March 29, 2017, 02:26:35 PM »
It's a bug. I'll try to get a corrected update released this evening.

Carsten

  • Member
  • *
  • Posts: 17
Re: OpenDCL Runtime 8.1.4.1 with BricsCad v.17 ?
« Reply #2 on: March 31, 2017, 01:57:48 AM »
Thanks very much for your reply, Owen.
and for a brilliant piece of software!

BR
Carsten